Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Re: Occasional high CPU on VM
« Last post by tclckc on February 23, 2018, 06:26:46 pm »
I knew I had 64 bit- but kept getting an error preventing me from using windowns 64 bit iso.  Finally, I realized my Intel VT-x was disabled in the BIOS-  once I enabled that I was able to use Oracle.  Everthing seems to be working finally  :)
2
General Discussion / Re: Occasional high CPU on VM
« Last post by Eden on February 21, 2018, 06:14:25 am »
Anyone else having high CPU usage on the VM?  It is causing lag and occasional sit outs.  I am trying to monitor what is causing it-  looks like windows defender is at least partially to blame and windows audio device integration.


Is there a setting where the bot is supposed to sit back in on ACR after it times out or is that something that hasn't been implemented yet?

Check ##f$delay## function in profile, if there are something there delete it and type 0. Or use '//' without quotes in front.
There are 3 VM software which i know and used all in past. Maybe with different software performance will be better?
Also you could try to disable windows defender at all.

1. VMware
2. Oracle
3. Windows Virtual PC

Windows Virtual PC or Oracle is better than VMware least for me.
And of course VDS with iLo support or separate poker notebook with resolution 1920x1080/2560x1440 is the best. ^^
3
General Discussion / Re: How do you "hide" your Bot ?
« Last post by tclckc on February 21, 2018, 05:33:28 am »
I haven't hidden my bot in years.  I assume they know & just don't care. 
4
General Discussion / Occasional high CPU on VM
« Last post by tclckc on February 21, 2018, 05:31:06 am »
Anyone else having high CPU usage on the VM?  It is causing lag and occasional sit outs.  I am trying to monitor what is causing it-  looks like windows defender is at least partially to blame and windows audio device integration.


Is there a setting where the bot is supposed to sit back in on ACR after it times out or is that something that hasn't been implemented yet?
5
General Discussion / Re: Is anybody using Apple computer?
« Last post by volor on February 21, 2018, 05:16:31 am »
Parallels. Im starting to think that it creates the virtual machine somehow different than others and bot doesnt work correctly.
Im gonna try it now on real Win computer, but just thinking is anyone using Apple and all works fine?
6
General Discussion / Re: Is anybody using Apple computer?
« Last post by Poker8 on February 21, 2018, 04:59:09 am »
What Virtual PC program are you using?
7
General Discussion / Is anybody using Apple computer?
« Last post by volor on February 21, 2018, 01:34:19 am »
Im an Apple guy and tried to use the program on Apple computer and creating Win virtual machines with parallels. It has not been a success, so Im wondering if anybody is using Apple computer and everything works perfectly? If yes what way you have done it?
8
General Discussion / Re: Potential runtime error with new version 13.0.1
« Last post by volor on February 20, 2018, 02:20:53 pm »
Yes running vcredist.exe worked for me. So got it running now.
9
Updates / Re: Version 13 bot with new GUI updates
« Last post by webber04 on February 20, 2018, 07:08:59 am »
any ETA on the kraken update? i want to give it a try but im waiting for the new version before doing a big run of hands at cash games.
Sunday is the expected day of release
10
General Discussion / Re: Potential runtime error with new version 13.0.1
« Last post by tclckc on February 20, 2018, 05:57:17 am »
fix worked for me- volor did you extract it correctly?  I use winzip

When I got the vm windows 10 I had the error until I used this fix and updated my C++ to 2017 latest version.  I'll bet that will fix it.

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Pages: [1] 2 3 ... 10